Issues with website access - Europe
Incident Report for One.com
Resolved
Everything is now back to normal, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted 5 months ago. Jun 22, 2017 - 10:39 CEST
Identified
We are currently experiencing some issues with our website hosting service that may currently result in error messages for some of our customers hosted in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 11:15 CEST.
Posted 5 months ago. Jun 22, 2017 - 10:31 CEST