Database connection issues - Europe/America
Incident Report for One.com
Resolved
All systems are verified to be working as expected again since a while back.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Aug 09, 2016 - 18:15 CEST
Monitoring
The problem has been resolved and our engineering team is currently monitoring the systems to verify that everything is working fine. In some cases, there could still be minor issues such as website instability.

We will post another update once we can confirm that everything is working as expected.
Posted Aug 09, 2016 - 15:31 CEST
Identified
The cause of the problem has been identified and our Engineering team is now working on recovering and stabilizing the systems.

We will post an update here again as soon as we have any new information.
Posted Aug 09, 2016 - 14:52 CEST
Update
We have also been able to conclude that some of our customers in North or South America may also be affected by these problems. Except for error messages, customers may experience longer loading times of websites.
Posted Aug 09, 2016 - 14:29 CEST
Investigating
We are currently experiencing some database connection issues causing error messages or unavailable websites, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 15:00 CEST.
Posted Aug 09, 2016 - 14:15 CEST