Issues with Rushfiles
Incident Report for One.com
Resolved
The problems related to RushFiles have now been solved.

If you are still having problems accessing related services, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Nov 21, 2016 - 17:15 CET
Identified
We are currently experiencing issues with RushFiles, causing the service to not be available.

RushFiles is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue.
Posted Nov 21, 2016 - 16:05 CET